Бесплатный звонок по России
8 (800) 200-44-78
Звонок из других стран
+7 (8412) 67-47-77
Каталог продукции
Фотогалерея Прайс-лист
Дилерский склад готовой продукции
Приглашаем региональных представителей
warranty_banner.png

Программное обеспечение Benza АВТОМАТИЧЕСКАЯ АЗС

Программное обеспечение "Benza АВТОМАТИЧЕСКАЯ АЗС" предназначено для настроек параметров контроллера Benza BS, просмотра данных о наливе топлива, построения отчетов об использовании топлива и т.д.

Для работы программы "Benza АВТОМАТИЧЕСКАЯ АЗС" необходим компонент Windows - платформа Microsoft .NET Framework 3.5 SP 1.

В случае возникновения проблем или вопросов обратитесь в техническую поддержку: E-mail: help@benza.ru

Документ/файл Версия Дата Скачать
Программное обеспечение для датчиков уровня Benza FS 20.10.2016 Скачать
Программное обеспечение для контроллера BS-01 с индикатором 4 символа 1.6.10 19.12.2016 Скачать
Программное обеспечение для контроллера BS-01 с индикатором 5 символов 1.6.10 19.12.2016 Скачать
Программное обеспечение для контроллера BS-02 1.6.14 26.12.2016 Скачать
Программное обеспечение "Benza АВТОМАТИЧЕСКАЯ АЗС" 1.5.22 28.12.2016 Скачать
Демо-версия программного обеспечения "Benza АВТОМАТИЧЕСКАЯ АЗС" 1.3.7 09.09.2015 Скачать
Руководство оператора 1.0 02.06.2016 Скачать
Функциональная схема подключения контроллера Benza BS - 28.04.2015 Скачать
Схема подключения контроллера Benza BS - 28.04.2015 Скачать
Платформа Microsoft .NET Framework 3.5 SP 1 - - Скачать
Драйвер для Преобразователя интерфейсов RS-485 - USB 2.12.16 31.03.2016 Скачать

Как установить программное обеспечение Microsoft .NET Framework 3.5 на компьютер с операционной системой Windows 8. Для Windows 7 и более ранних версий операционных систем Microsoft .NET Framework 3.5 устанавливается как обычная программа.

Для работы программного обеспечения "Benza АВТОМАТИЧЕСКАЯ АЗС" версии 1.5.3 требуется одна из следующих операционных систем - Windows Vista SP2, Windows 7 SP1, Windows 8, Windows 8.1, Windows Server 2008 SP2, Windows Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2, Windows 10. Операционная система Windows XP больше не поддерживается!

Для работы программного обеспечения "Benza АВТОМАТИЧЕСКАЯ АЗС" версии 1.5.3 требуется "Microsoft .NET Framework 4.5.2"
Скачать Microsoft .NET Framework 4.5.2 (автономный установщик)
Скачать Microsoft .NET Framework 4.5.2 (веб-установщик)